Workbench 2.04 requiers Kickstart 2.0 or higher

Step by step kommt der Amiga aus dem Quark! Zwei Joysticks und eine 512kb Ram Erweiterung ermöglichen lang vergessenen Spielspaß. Rainbow, Fire and Ice, The second World und Cavehavadon sind meine aktuellen Favoriten.
Leider kann ich noch keine Disks kopieren. Meine alten Workbench Floppys benötigen Kickstart 2.0 oder höher.

Workbench 2.04

Workbench 2.04


Nun stellt sich die Frage: Kickstart ROM upgraden oder eine ältere Workbench Version? Mal schauen ob sich ein 2.0er Kickstart ROM auftreiben lässt. Dann sollten auch wieder noch mehr Spiele laufen, die momentan noch nicht wollen.

2 Gedanken zu „Workbench 2.04 requiers Kickstart 2.0 or higher

  1. Ich würde eher zu einer älteren Workbench Version tendieren! Sonst brauchst du ggf. nämlich noch einen Switch von 1.3 2.0 …

  2. Nice post. I be taught sohitmeng more difficult on different blogs everyday. It can all the time be stimulating to learn content from other writers and practice just a little sohitmeng from their store. I’d prefer to make use of some with the content material on my blog whether or not you don’t mind. Natually I’ll give you a link in your internet blog. Thanks for sharing.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>